티스토리 뷰

 "Target runtime Apache Tomcat v7.0 is not defined" 라는 문제를 발견했을 겁니다.

(꼭 7.0버전은 아니더라도...)

해결법은 간단합니다.

먼저 7.0에 해당하는 톰캣을 아래 링크에서 다운받으시구요.

톰캣 7.0 다운로드

저는 Core에서 가장위에있는 zip파일을 다운받았습니다.

앗! 

여기서 광고한개 덜렁 ^-^...




이제 다운받으셨다면.

아래 사진을 참고하세요.

프로젝트오른쪽에서 프로퍼티열어주시구요. 하단 스샷 참조.

(저는 맥이라서.. 조금 스샷이미지가 다를수있지만 결론은 같습니다.)



New를 누르신후에 톰캣을 아래 스샷과 같이 설정해주세요.

7.0클릭후 "Next >" 버튼누르고 다음으로Go Go~(아직 Finish를 누를때가 아니무니다.)




이제 아래 스샷과 같이 아까 다운받은 톰캣경로로 지정해주세요!!(당빠 압축은 푸셨죠?)




이로서 모든 과정은 끝이 났습니다.

Finish누르면 이제 에러는 사라지셨습니다.


그러면 이제 즐거운... 코딩하시길^^


It Work!

댓글
댓글쓰기 폼
공지사항
Total
741,539
Today
136
Yesterday
151
«   2019/08   »
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
글 보관함